Draft Student documentation
1/3/09

The PrimaryAccess MovieMaker is one of the tools in the suite of PrimaryAccess tools. The PrimaryAccess MovieMaker tool allows you to use digital images from historical resources, such as the Library of Congress, to create a 1-3 minute movie complete with motion and sound.

Watch an overview screencast

The digital movie you make with PrimaryAccess MovieMaker includes three key parts:

  • A script or narrative that describes an historical event, which you write
  • Images, which you choose to accompany your narrative
  • A recorded narration of your script.

Logging In

To begin working in PrimaryAccess MovieMaker, log in with your username and password.

Your teacher will provide the username and password if you are completing a class activity.

If this is your first time logging in, you will be asked to change your password.

Watch a screencast

Loading Activities

Logging in brings you to the Start panel.

The first time you log-in, click on the Load Activities button to load the activity you have been assigned.

  • When you return to PrimaryAccess MovieMaker, it will load the last activity you were working on
  • Use the Load Activity button to load other projects you have been working on.
login

Writing Your Script

Your first step in creating a digital movie is to write your narrative or script. To do this, you may want to start by creating an outline of topics. As you create your movie, you can flesh out each topic with narrative.

Click on the Script tab to begin writing your narrative.

You will see example text already on the Script panel. To create your own narrative, click on this text to remove it and type in your own script.

Writing

Watch a screencast

Saving Your Work

PrimaryAccess MovieMaker automatically saves your work every five minutes.

However, you should make a habit of saving your work regularly.

To save your work and work in progress…

  1. Click on the Script tab to open the Script panel.

  2. Click on the Save button at the bottom of the Script panel.

  3. From the Options menu, click on the Save version of your movie in progress.

The option to save different versions of your work allows you to experiment and save versions of your movie with a different script or sequence of images, for example.

 

Save

Saving

Watch a screencast

Loading Previous Versions and Undo Options

Use the Load button on the Script panel to access previous versions of your script and the movie you are creating.


You can also use the use the Load Last Undo option from the Load menu to move back one step if you want to undo a mistake, for example. This option allows you to go back four steps all together.

  1. Click on the Script tab to open the Script panel.

  2. Click on the Load button at the bottom of the Script panel.

 

Loading

Adding Images to Your Narrative

Once you have a draft of your narrative together, you are ready to begin adding images.


To choose and organize images that you want to include in your movie, access images provided in the loaded activity and move the ones you want to use in your movie into the My Folder tab.

Click on the Find tab

In the Find panel you’ll see a list of image names on the left. These are images inserted by your instructor.

Click the box next to an image to preview it.

  1. Click on the Add to Folder button to store images you may want to use when you create your movie.
  2. Use the arrows to see the other images listed on the Find panel.
  3. When you write your script, you can access the images from the My Folder tab to accompany your script. This is explained in Section 5 – Adding Images to Your Script.

 

Find

Find details

Watch a screencast

Adding Images to Your Script

Illustrate your script by dragging images from the My Folder panel over to the timeline area provided next to your narrative in the Script panel.  My Folder stores images you added from the activity you loaded (See Section 4 – Adding Images to Your Narrative.)

  1. Click on the Script tab to the left. Your script-in-progress should appear in the Script panel.

  2. Click on the My Folder tab on the right. Your stored images will appear in the My Folder panel.

  3. Click on an image in the My Folder panel and drag it over to the timeline area left of your script text.

  4. Continue to drag more images to accompany your script.

Adding images

Organizing Your Images

Re-arrange the order or your images and edit your narrative as needed to create your story.

  • Click on the Script tab to bring up your script.

  • Click on the View tab to see when your image will come up in the timing of your movie.

  • Click on an image in the Script panel and drag it up or down along your narrative to reposition it.

When you click on an image in the Script tab, the text that accompanies it will turn red

The selected image will also appear on the opposite side in the View panel.

You can adjust the image/text synchronization by moving your image up or down along the text.

 

 

Organizing

When you are move an image up or down to re-position it to the script, some words in your script will turn green, showing where in the script that image will first appear when your movie plays back.

Watch a screencast

Reviewing Your Movie as You Create It

Use the options in PrimaryAccess MovieMaker to review your movie while you are working on it.

  1. Click on the View tab to test and review how your movie is coming together.

  2. Click on the green Play button to play your movie and make sure the images and narrative are in the order in which you want them.

You can always go back to the Add to Folder and Write panels to make change

 

Review

Use the volume bars to set the volume for the music and narrative of your movie.

Adding Motion/Special Effects

In movies, you often see special effects that are called “zooms” and “pans.”

  • You can create these effects in PrimaryAccess MovieMaker with the Set Motion button.

 

 

  • A “zoom in” is when the camera either starts with a large picture and zooms into a detail, while a “zoom out” zooms from detail to the larger picture.

  • A “pan” is when the camera moves from one side of an image to the other, creating a sense of motion.

Creating a Motion Effect

  • Click on the Script tab to the left

  • Click on the View tab to the right.

  • In the View panel, drag the green arrow below the movie timeline to the image to which you want to add the special effect, or click on the image in the Script panel.

  • In the View panel, click on the Set Motion button. A yellow special effects box will appear over the image.

  • Click on the box next to Slow In at the bottom of the View panel.

  • Click on the + in the middle of the yellow special effects box to drag the box to the area on the image where you want to start your zoom.

  • Click the yellow triangle in the lower right corner of the special effects box and drag it out or in to the size that you want it to be. That image area will appear in the bottom of the View panel in the box under Start/Slow In

  • Click the image in the box next to it under End/Slow Out. The yellow special effects box will enlarge and re-plot on the image above.
  • Click on the + and yellow triangle in the special effects box to plot where you want the zoom to end and what you want in the image. The final image area will appear in the End/Slow Out box at the bottom of the View panel
  • Use the green Play arrow to test the effect to see if you want to keep it.
  • Click on the Done button to return to the full movie with the zoom added.

 

Effects

Zoom

Zoom

Watch a screencast

Creating Titles and Subtitles

In PrimaryAcess MovieMaker, you can create titles and subtitles to go over the images in your movie.

  1. Click on the Script tab to the left.

  2. Click on the View tab to the right.

  3. In the View panel, drag the green arrow below the movie timeline to the image to which you want to add the title or subtitle, or click on the image in the Script panel.

  4. On the View panel, click on the Set Titles button. Red text will appear over the image.

  5. Select the red text and type your title over it.

  6. Use the edit options provided at the bottom of the View panel to change the text appearance.

Titles

Titles

Watch a screencast

Adding Sound

After you have synched your narrative, images, and special effects, you are ready to add sound to your movie. This includes a recorded narrative of your story and if desired, music.


To do this, you will need a microphone and headset connected to your computer.


You may also want to practice reading through your script aloud a few times before you begin your recording session.


Recording involves the following 3 steps:

  • Conducting a sound test
  • Recording your full script
  • Synching your images to your script

If You Are Using Windows Vista

If you are using Windows Vista, click on the Volume icon in your system tray to bring up the Volume Mixer. Click to unblock the audio for PrimaryAccess MovieMaker:

Vista

Recording Your Narrative

  1. Click on the Narrate tab to the left to bring up the Narrate panel.

  2. Click on the View tab to the right to bring up the View panel.

  3. Click on the Options button at the bottom of the Narrate panel.

  4. From the Options menu, click on Record narration. 

A recording toolbar will load along the bottom of the screen.

Once the recording toolbar is loaded, you will be able to use the Record and Play buttons.

 

Narrate

A message may popup asking your permission to record. Click on Yes.

Conducting a Test Recording

Before you record your full script, do a test recording to make sure your sound levels register.

  1. Click on the Narrate tab to the left to bring up the Narrate panel.

  2. Click on the View tab to the right to bring up the View panel.

  3. Click on the Record button in the Narrate panel to test recording before you begin recording your narrative.

  4. Read a small part of your script.

  5. Click the Stop button.

  6. Click the green Play arrow to play back your test recording to test it.

A sound wave should appear in the recording toolbar. If a sound wave does not appear or is not very strong, your recording is not loud enough.

  • Click Erase All and re-record your test, moving closer to the microphone, if needed, or speaking a little louder to improve your sound wave.

  • Once your sound levels register on the recording bar, you are ready to record your full script.

  • Click Erase All again to delete your test recording.

Recording test

Watch a screencast

Recording Your Full Script

  • Click on the Narrate tab to the left to bring up the Narrate panel.

  • Click on the View tab to the right to bring up the View panel.

  • Click on the Record button in the Narrate panel.

  • Read your script on the Narrate panel.

  • Click the Stop button when you are finished.

  • Use the Erase and Play buttons to review and edit your recording.

  • Click on the Save button when you are finished.

Narrate

Synching the Recording

After your finish reading your script and saving the recording of your full narrative, you need to synch up your audio file with your images.

  • Click on the Narrate tab to the left to bring up the Narrate panel.

  • Click on the View tab to the right to bring up the View panel.

  • In the View panel, click on the green Play arrow to preview how the audio will sound with the images in your movie.

  • Use the volume bars to set the volume for your narrative.

  • If the narration is not lined up with the pictures, click on the Options button at the bottom of the Narrate panel.

  • Click on Close Recorder.

  • Click on the AutoTime button in the bottom of the Narrate panel to synch up your recorded narrative with your images.

 

Narrate

Adding an MP3 File

  • Copy the URL for the MP3 file you want to import into your movie.

  • Click on both the Narrate and View tabs to open their panels.

  • Click on the Options button in the Narrate panel.

  • Click on Add mp3 music in the Options menu.

  • In the dialog box provided, paste the URL of the MP3 file you want to add to your movie.

 

Adding an MP3

Watch a screencast

Publishing Your Movie

To publish your movie on the web so that you can share it with your teacher, friends, and family…

  • Click on the Script tab.

  • Click on the Save button and select Publish from the Save menu.

  • In the dialog box that comes up, type a title for your movie and click OK.

Saving to publish

Accessing Your Published Movie

When you return to PrimaryAccess MovieMaker, it will automatically load the last movie you were working on.

  1. Click on the Start tab.

  2. Click on the Load Activities button.

  3. Click the green arrow at the bottom of the Load Activities drop-down menu to scroll down to the URL of your movie.

  4. Your movie will be given a URL like this: www.primaryaccess.org/show.php?id=408

  5. You can copy the URL and send it to your teacher.

Publish

Watch a screencast